Allison Transmission Questions

Discussion in 'General RVing' started by AllisonMan, Apr 5, 2003.

  1. AllisonMan

    AllisonMan New Member

    Allison Transmission Questions

    Hi Mikevan,
    Try Portland Freightliner sales and service. They have a couple trailers in back with lots of Allison used parts. I do not have the number at home but they are in Portland Oregon. e-mail me if you cannot find number since i have it at work and i do this at home rfranzen@pacificdda.com. Thanks and have a great day! :)
     
  2. AllisonMan

    AllisonMan New Member

    Allison Transmission Questions

    Hi ayresjc,
    Sounds like a corroded power fuse or bad connection. Also check for corrosion on your battery terminals. I hope this helped. Thanks and have a great day! :)
     
  3. AllisonMan

    AllisonMan New Member

    Allison Transmission Questions

    Hi rzcsprings,
    Funny you should bring that up, I have a vehicle in my shop right now that Allison and I are working on trying to resolve. I will let you know the outcome. Thanks and have a great day! :)
     
  4. AllisonMan

    AllisonMan New Member

    Allison Transmission Questions

    larry6053,
    I belive i finally asnswered your original posts. Check back to it and see if that answers your question. Have a great day! :)
     
  5. binsjohn

    binsjohn New Member

    Allison Transmission Questions

    Hi, Allison Man,

    I have 10,000 miles on my '04 Chevy Silverado with Duramax/Allison. I've changed the motor oil to Amsoil synthetic and want to change the ATF to Amsoil's ATF. I've been told that draining the ATF from the drain plug in the pan will only get out 7.4 of the 13 quarts. I want to be sure I get out all the factory ATF before putting in the Amsoil, so I won't have a mix in the tranny and torque converter when I'm done.

    Can you tell me how to do this?

    Thanks
     
  6. AllisonMan

    AllisonMan New Member

    Allison Transmission Questions

    hi binsjohn,
    first off amsoil synthetic fluid is not approved and if they tell you it is, ask them for the aprroval license number. To get a better full synthetic mix, remove the cooler return line and have someone start the truck while you have hose in bucket. Let about 1-1 1/2 gallons flow out. If you go to allisontransmissions.com, you should be able to find list of approved oils. At this point I believe there are only 3 and Amsoil is not one of them. Sorry. Have a great day! :)
     
  7. nbw1

    nbw1 New Member

    Allison Transmission Questions

    1999 Fleetwood Discovery
    Strange but washed the coach, backed it out from the lawn and started
    to drive away. Tranmission display read 6 then quickly changed to 1 and my dash lights indicated "transmission Temp" before I could go down the block.

    I assume I either got water someplace it shouldn't have ?

    What do I do... after reseting codes it comes back.
    Code Reads d1-2511
    After crawling under, I don't find anything wrong i.e. plug on drivers side looks fine.

    UPDATE: FOUND THE OTHER SENSOR WHICH DID HAVE A BROKEN WIRE.. ALL IF FIXED NOW.
     
  8. ro.co3

    ro.co3 New Member

    Allison Transmission Questions

    Allison man, I have a 2001 expedition with a ISB and allison 5 speed (2000 ser.) I want to read my fluid temp. and I've been told that the plug under the dash by the steering column does'nt give the info.There's a company ,I think silverleaf that makes the software to use that plug but they say it wont give me what I want with the 2000 tranny. Whats my options. Thanks for any reply.
     
  9. Zip from Tenn

    Zip from Tenn New Member

    Allison Transmission Questions

    Again, Thank YOU, Rick.Your knowledge and availability to us is priceless. I hope you can stay with it for a while. Burn-out comes quickly when you get hit from all sides.
    And thanks to transrand too, for the answers given! Two Allison experts-- more than we deserve!
    zip
     
  10. trims30

    trims30 New Member

    Allison Transmission Questions

    Allison Man (or anyone who knows):
    I have 95 Beager MH with 6 speed cummins MD3060 and 300 engine. When I press the arrow buttons on the shifter panel the display reads "d1". Does that mean I do not have the Oil Level Sensor or what???

    Also noticed oil on bottom of transmission case arount the two round bolt on flanges. No oil on sides of transmission just on bottom. Is this just a leaky gasket? Will re-torqueing solve the problem or what do you suggest??

    Manual oil check looks ok but I'm just a novice on this, especially am confuesd when I see posts about temperature too low to reliably check oil levels.

    --------------------------------------------------------------------------------
    trims30
     
  11. TxDoc

    TxDoc New Member

    Allison Transmission Questions

    Question from a friend:
    I just bought a 01 Chevy 1 ton drw 4x4 W/8.1L and Allison 5 speed auto. All I want to know is why you can't take it out of 5th gear? I have a 9000 lb 5th wheel and it pulls it great untill you hit 5th then it's back and fourth between gears even on flat ground. If the tranny will hold up to this abuse thats fine but its still a little anoying. Can any one tell me if that sounds normal?
    --------------
    Does he need the lockout installed?
    Thanks
     
  12. wonttakno

    wonttakno New Member

    Allison Transmission Questions

    i have a md3060 that is showing only 4 on the right side when drive selected and will not shift unless i shutoff coach and restart unit help?
     
  13. Cobranut

    Cobranut New Member

    Allison Transmission Questions


    AllisonMan,

    I have a '93 Monaco Dynasty with MD3060. It has only 57K miles.
    While changing the rear axle fluid I noticed dampness around the trans tailshaft seal at the yoke.
    I washed it down with carb cleaner and after about 900 miles it is very slightly damp just below the seal. It is not enough to drip, but just picks up a film of road dust.
    Is this amount of seepage typical and how difficult is it to replace that seal?
    Is it worth the effort? I am preparing to switch to synthetic fluid. Will it be more prone to leakage with synthetic?
    I do keep the driveshaft greased, although I haven't disconnected it yet to verify that it slides freely.

    Thanks in advance,
    David
     
  14. Airstream

    Airstream New Member

    Allison Transmission Questions

    Allison Man, real happy you came back! My 98 Airstream on a 97 Freightliner (300 Cat w/6 speed Allison)has a speedometer that is giving me fits. Works fine one day, reads zero the next trip. The last return trip it pegged and was very erratic at slow speeds, but returned to zero at a stop. Odometer reads no change yet cruise control works fine. No codes to be read from the tower. When it would not read I could unplug and replug it at the trans and sometime it would then work, but not always. If I was persistent it would finally read properly and we would be fine until I shut it off. Then the dice were thrown again. I have no hair to left to pull, your help, please.
    Airstreamer
     
  15. hapo

    hapo New Member

    Allison Transmission Questions

    quote:Originally posted by AllisonMan

    Hi there. I have worked on Allison Transmissions for 27 years. If you have any questions, please post and I will check back once a week and try to answer them all. Thanks and have a great day! :)
     
  16. hapo

    hapo New Member

    Allison Transmission Questions

    quote:Originally posted by AllisonMan

    Hi there. I have worked on Allison Transmissions for 27 years. If you have any questions, please post and I will check back once a week and try to answer them all. Thanks and have a great day! :)
     
  17. hapo

    hapo New Member

    Allison Transmission Questions


    Hi, we have a 545 that slips in reverse only, I am thinking about doing a rebuild, but my biggest problem is dextron III leaves me with big welts and sores, The last tranny I did {L80 GM } I had to take a week off after I was done, Is there any other tranny fluid we could run? With gloves, the small parts were going everywhere. How about c4 oil? After the truck sits for a few days, it's slow engageing but only the first time, during rebuild what would you look for? Thanks Hap Freeman
    0








    quote:Originally posted by AllisonMan

    Hi there. I have worked on Allison Transmissions for 27 years. If you have any questions, please post and I will check back once a week and try to answer them all. Thanks and have a great day! :)
     
  18. ALASKAN

    ALASKAN New Member

    Allison Transmission Questions

    :shy:
    HAVE A 1999 SEA BREEZE 1310 LIMITED. I CHANGED OVER TO AMSOIL TRANSMITION FLUID, 5W-30 AMSOIL FOR ENGINE, AND AMSOIL GEAR LUBE IN REAR AXLE. HAVE HAD NO PROBLEMS WITH ANYTHING SINCE SWITCHING.
    AMSOIL DEALER ACTUALY FLUSHED ENGINE AND TRANSMITION WHEN CHANGE OVER WAS MADE.
    TRANSMITION COOLERS WAS FLUSHED WITH TRANY.
    AMSOIL TRANSMITION FLUID ACTUALY RUNS 40% COOLER THAN ANYOTHER BRAND. AND PROVIDES SMOOTH SHIFTING.INSTALLED FRANTZ OIL AND TRANSMITION FILTER( REMOTE ADD ON.)
    AIR IS FILTERED WITH AMSOIL FILTER.
    NO MORE WORRIES AND FEARS AS WE TRAVEL AND ENJOY THE OUTDOORS.
     
  19. Max Pwr

    Max Pwr New Member

    Allison Transmission Questions

    Allison Man,
    I have a truck with a AT-545, the back up lights were removed by the previous owner. I would like to replace them starting at the switch. My question is where is the switch? I have 2 wires on the right side, one of which is hot with the key on, but no power to the other with tranny in reverse. I have two wires on the left, and two at the rear.
     
  20. cynabar

    cynabar New Member

    Allison Transmission Questions

    crawled under the coach to take a look at things and noticed a damp spot on the bottom of the Allison 3000. The drain plug had a drop of fluid on it so I gave it a quarter turn with a wrench. I checked all the other bolts and fond them tight Accept for a several recessed bolts that were labeled C1, C2, C3, etc. I gave these a less than a quarter turn though they would of taken more if torqued the same as the others.

    My Allison operator’s manual doesn’t say anything about bolts or torque specs but a cut away drawing shows several clutch assemblies labeled C1, C2, C3, etc.

    Did I do somthing bad?
     

Share This Page