Allison Transmission Questions

Discussion in 'General RVing' started by AllisonMan, Apr 5, 2003.

  1. Cliff Boyd

    Cliff Boyd New Member

    Allison Transmission Questions

    Hello,
    Just turned 30,000 miles (6 speed) and had the Allison serviced. I got a call from the shop and they said it had synthetic tranny fluid? a 2003 Monaco....How many miles should I go between services...he said it smelled bad? So I was in shock at the price....but had it changed ?
    Thanks
    Cliff
     
  2. Slims Trucking

    Slims Trucking New Member

    Allison Transmission Questions

    Hi AllisonMan,
    I have a 1978 Ford with a 3208 Cat engine and a MT653 transmission. The gears don't shift pass the third gear. What does that mean? and what do I need to do?
     
  3. Grandview Trailer Sa

    Grandview Trailer Sa Senior Member

    Allison Transmission Questions

    Cliff, you can go back and DELETE your extra postings. We have all had problems lately.
     
  4. lconn

    lconn New Member

    Allison Transmission Questions

    Hi,

    Anybody have experience with Allison 5 speed Manual trannys? I have an 86 GMC Ward school bus with an 8.2T DD w/75k mi.. Everything is great except 4th gear which sounds like it's being hammered on like a bad rod bearing? Fix or change to auto? TIA

    Leonard
     
  5. keylime

    keylime New Member

    Allison Transmission Questions

    I have the Allison 6-speed on my 1992 Foretravel. On the shift key pad there are two small windows that are headed Select and Monitor...I need "N" to appear in both windows in order to shift....I can not get a "N" in the Select window, so I can't shift...I've tried all the combos and clearing tricks...I've been told I need a new key pad...any other ideas...approx cost? Will Allison rebuild the original key pad?

    These are my keypad readouts: 22,16...22,14...22,14...13,12...13,12...13,12...does that help???
    :question:
     
  6. Ken Waterman

    Ken Waterman New Member

    Allison Transmission Questions

    Allisonman,
    I have a problem with my Allison V730 transmission. It starts out running fine and shifting the way it is supposed to but after it seems to warm up (after 50 or 60 miles) it drops back to 2nd gear and I can't go over 50 miles an hour. After it sets for a few hours it does the same thing. I just bought the coach about a month ago but I have been having this problem for the past two weeks. The bus set for almost a year and a half. It is only supposed to have about 50 thousand miles on this rebuilt transmission. Any suggestions?
    Thank you and I hope you have a great day
     
  7. max_dvdt

    max_dvdt New Member

    Allison Transmission Questions

    Hi Allison Man...

    Thank you for being here for us...

    I am in San Diego and have a 400hp Cummins ISL hooked ot a 3000 series tranny in my Ultimate Freedom MH.

    The vehicle has 3000 miles on it and was built in March of 03...

    This is the first fluid change the vehicle has had.

    I woudl like to run transynd in the tranny.

    THe dealer doesnt understand/never has heard of your suggested flushing procedure... (for getting the old oil out of the converter)

    I just called allison (800 252 5283) and the guy there said the flush was optional and he did not have any literature that covered that procedure.

    His recommendation was to change the filters at 75k and change the fluid at 150k. His statement was that i woudl need to do 3 changed before we woudl be at 95% filled with transynd...

    He also said that without flushing the converter that only about 75% of the oil woudl be changed...

    My question to you is:

    Do you have or can you indicate to me any "official" sanctioned method of flushing the fluid that I can show to the dealer as the Allison approved procedure.

    The tech on the phone indicated that there was a set of instructions on the "equipment" that the dealer has for changing the oil.

    but he would not elucidate on that.

    Can you assist me... I really want to go to go as synthetic as possible right away.....

    Regards

    K
     
  8. Derek

    Derek New Member

    Allison Transmission Questions

    hi allison man. when i press the mode button and the two arrows and I am getting two codes. the first is "0L -- 70" and the second is "d1 21 12". what do these codes mean? I also have a warning buzzer sounding in the dash. the vehicle will go in to reverse and drive ok but will not change up gears. there is no service light on. any idea what my problem could be? any help is much appreciated. thank you.
     
  9. Bush70

    Bush70 New Member

    Allison Transmission Questions

    Derek, I am not Allison but He helped me so here goes. OL 70 means the oil is to cold to take a reading. It has to be up temp before it will read. That is OK. 21-12 is a TPS code. If you have an older coach there is a TPS switch at the throttle linkage that is a common problem. Check that first. The linkage might be broken off. Very common.
    Good luck
     
  10. AllisonMan

    AllisonMan New Member

    Allison Transmission Questions

    Hi Slims,
    One of 2 things. #1 is your engine no load rpm higher than rated shift points of the transmision by at least 150 rpm or your govenor is probably stuck.
     
  11. racercostello

    racercostello New Member

    Allison Transmission Questions

    I have a 1997 MD3060 ALLISON thats giving me problems. when trying to go in drive the shifter goes from 1st to 2nd and jerks alittle after working with it i can eventually get it to go but it isn't pretty. I have a couple codes d1 33 12 ,OL 70,and OL 95 I can clear the OL 95 after cleaning the connectionson the temp sensor on the trans cooler out line but the rest won,t clear.(There is a temp sensor on the trans cooler line coming out of the trans. I don't know if theres one in the trans?) This trans is in a 1998 MONACO DYNASTY RV.The fluid looks and smells good. Fluid level is fine. Also sometimes it won't want to back up. HELP Thanks COSTELLO
     
  12. Puddinhead

    Puddinhead New Member

    Allison Transmission Questions

    A couple of days ago i picked up my 2005 Dynaquest26 from the dealer. I bite the bullet as i wanted a diesel and a short foot-print (26ft). I also needed access to the engine. Gulfstream has such units but not in a short foot-print.

    So anyway, I pick up the 264SL near the Cape and about 300miles on the new Dynamax and the trans ALLISON trans died ! (400 miles from home). The digital read-pout goes 'gibberish' and the unit kicks into neutral.


    If I turn her off and re-start I can get the digital read to display "N". If I put her in gear "^" not long she will again kick out of gear, the engine roars and the digital display shows 'gibberish', didn;t matter hoiw slow or fast I was driving.

    This problems happened so often that I avoided I-95 and used backroads to get home.

    A call to the dealer said take it to ALLSISON.

    Anyway, I did try something that might get around the problem....If I select say gear "3" on the digital display, it seems to act better. But in drive "6" it will let me down time and time again.

    Any ideas ?

    Many thanks,

    Patrick

    PS: I didn't test drive the unit before I bought it.
     
  13. dannyleininger

    dannyleininger New Member

    Allison Transmission Questions

    I mistakenly removed the "C5" drain plug on my Allison 3000, yesterday, while doing my fist full fluid change at 18,000 mile. It drained a small amount of fluid then stopped. Spoke to our local service manager and he said it was ok to reinstall and fill as normal.

    I completed the draining using the proper drain plug, R&R'd both filters, added 5 gallons of Transynd; then using AllisonMan's instructions, I flushed the Torque Converter and Heat Exchanger (about 3 gallons) which went exactly as posted. Topped off Transynd, test drove 10 miles (Temp = 189 degrees), added 3 Qts per Shift Controller. DONE! Total cost about $350 w filters.

    Questions:
    1) Any possible damage done by removing the "C5" drain plug?
    2) Is there a way to test the actual percentage of Transynd obtained after the flush.
    3) If I get a high enough percentage, I assume that I could go to the 3 yr change interval?

    Any thoughts would be appreciated.
     
  14. Relative

    Relative New Member

    Allison Transmission Questions

    What do you have to do to get a copy of all the error codes and their meanings?

    Mike
     
  15. Bush70

    Bush70 New Member

    Allison Transmission Questions

    If you have an operator's manual they are in the back. If you don't go to Allison Trans online and download a manual.
     
  16. v8q

    v8q New Member

    Allison Transmission Questions

    I've been trying to source parts to convert my MT647 to an MTB (or find a used one) - The only place I'm finding with parts is Defeo Mfg (http://www.defeomfg.com). Do they have a decent reputation? I'm starting to consider an exh brake instead.

    There's a few of us Foretravel owners out there with the older 643s and 647s. We're usually told fitting an inline exhaust brake isn't worth it. My Allison parts book shows my 647 will lock up in 2nd, 3rd and 4th, so shouldn't an exhaust brake work reasonably well with a 647 on a Cummins C8.3 mechanical?

    I ran across a tech note in my parts book (SPI-1-TR-95, dated 1 Jan 95) for modifying the 600 series trans for extended lockup with an exhaust brake (via the external lockup port). Is this a worthwhile modification? My A/N is 23042335 and I believe its standard modulation meaning I would likely have to also buy a new seperator plate.
     
  17. cplatt41

    cplatt41 New Member

    Allison Transmission Questions

    Hi Allsion Man
    We have a 1996 Fleetwood Discovery Motorhome, with a 6 speed Allsion Transmission. We can not get the transmission to go into any gear, we have called 2 different places and they talked us through checking the codes. No codes were displayed, they told us there is nothing wrong with the transmission itself. Any idea's on what it might be? Your help would be greatly appreciated. Thanks Carol
     
  18. dbailey

    dbailey New Member

    Allison Transmission Questions

    I'm not Allison Man, but I had a similiar problem this spring with a MD3060 Allison 6 speed transmission in our motorhome. It would not go into any gear and the push button control was blank. I had to have the MH towed to an Allison dealer and they had to order a new ECM (electronic control module)and pre-program it to the serial number of the transmission. I hope you have a fat check book $2500.00 +.
     
  19. jruss61

    jruss61 New Member

    Allison Transmission Questions

    bought 2003 winne July 03. Have been fighting with allison ever since. It is a workhorse w/chevy 8.1. Starting up a slight grade it will downshift to 4th after droping only 25 rpm's. @ 65 mph this causes rpm's to hit over 3300. Then it shifts to 3rd w/rpm's hitting as high as 4600 & holds. Allison came down from Indy (after a letter to Motorhome mag), spent the day with his computer hooked up, went back to Indy,was silent for 6 months then advised the tranny was performing as designed. A letter to GM prompted a letter from Allison, said it was workhorse's area but take it to workhorse dealer & they can recalibrate the shift pattern. I took it to Chevy dealer, they had no idea what to do, so Allison was kind enough to fax them Workhorse bulletin # 70301-T. They state trans not shifting propely,.Cause:improper program in PCM controller.reprogrammed PCM per bulletin,but....TRANS ALREADY REPROGRAMMED. I found trans still downshifts tooooo soon, & will not shift back till half way down the other side of the slope @ 4600+rpm's. Is it possible this fix was a placebo?
     
  20. jruss61

    jruss61 New Member

    Allison Transmission Questions

    bought 2003 winne July 03. Have been fighting with allison ever since. It is a workhorse w/chevy 8.1. Starting up a slight grade it will downshift to 4th after droping only 25 rpm's. @ 65 mph this causes rpm's to hit over 3300. Then it shifts to 3rd w/rpm's hitting as high as 4600 & holds. Allison came down from Indy (after a letter to Motorhome mag), spent the day with his computer hooked up, went back to Indy,was silent for 6 months then advised the tranny was performing as designed. A letter to GM prompted a letter from Allison, said it was workhorse's area but take it to workhorse dealer & they can recalibrate the shift pattern. I took it to Chevy dealer, they had no idea what to do, so Allison was kind enough to fax them Workhorse bulletin # 70301-T. They state trans not shifting propely,.Cause:improper program in PCM controller.reprogrammed PCM per bulletin,but....TRANS ALREADY REPROGRAMMED. I found trans still downshifts tooooo soon, & will not shift back till half way down the other side of the slope @ 4600+rpm's. Is it possible this fix was a placebo?
     

Share This Page