CUMMING,S 400 OVER HEATING

Discussion in 'Talkback' started by buckaroo1236, Sep 9, 2007.

  1. buckaroo1236

    buckaroo1236 New Member

    I HAVE A 2006 ITASCA 40 FT HORIZON MOTOR HOME. IT HAS A CUMMING,S 400 TURBO DIESEL ENGINE IN IT. I BOUGHT IT NEW. MY WIFE AND MYSELF TOOK IT TO THE MOUNTIANS AND IT STARTED OVER HEATING WHILE GOING UP STEEP INCLINES. I WAS GEARING IT DOWN, BUT IT WOULD STILL OVERHEAT. SEVERAL TIMES I HAD TO PULL TO THE SIDE OF THE ROAD AND WAIT FOR IT TO COOL DOWN. DOWN OUT OF THE MOUNTAINS IT RUNS JUST FINE NO SIGN OF OVER HEATING AT ALL. HAS ANY ONE ELSE HAD THIS PROBLEM. IT IS AT THE FREIGHTLINER DEALER AT THIS TIME. THEY INFORMED ME THEY HOOK IT UP TO THEIR COMPUTER AND ALL THEY COULD TELL ME THAT I FAILED TO GEAR IT DOWN. I GEAR IT ALL THE WAY DOWN SOMETIMES TO 3RD GEAR. RESULT ALWAYS THE SAME OVER HEATING. THANKS FOR ANY REPLEYS ON THIS MATTER.
     
  2. Guest

    Guest Guest

    RE: CUMMING,S 400 OVER HEATING

    how long have u had the coach???
    I have a 97 Alegro Bus with the cummins in it and the only time i had an almost overheating prob was this last Aug,, pulling the hills in NC ,, i also has a 5,000 lb toad behind me ,,, my temp buzzer came on but i kept pushing it ,, it never got over 280 ,, which is not bad for a DP...
    I would make sure u'r rad is clean ,, on the outside,, the soot from the engine and the vac that is produced while moving , likes to suck the soot into the fins...
    also do u have pusher or puller fan on u'r coach and also is it mounted on the rear or on the side???? just some stupid info ,, that may help with the prob... :)
     
  3. buckaroo1236

    buckaroo1236 New Member

    RE: CUMMING,S 400 OVER HEATING

    THANKS FOR THE REPLY. IT IS A REAR PUSHER. I BOUGHT IT NEW JAN. 2006. IT HAS A SIDE MOUNTED RADIATOR. IT REACHED A TEMPERTURE OF 237 DEGREES SEVERAL TIMES. THE DASH INDICATER LIGHT CAME ON THAT READ SHUT OFF ENGINE. IT RUNS NORMALLY AT AROUND 201 TO 205 DEGREES. I WAS PULLING A TOAD. A PT CRUISER, ABOUT 3000 LBS.
     
  4. Guest

    Guest Guest

    RE: CUMMING,S 400 OVER HEATING

    I would ck to see if warrnatie will cover it ,, it sounds like u might have a faulty temp sensor ,, due to the fact that is usally runs around 201-205 .
    My rv runs in the range of 210 to 220 on level ground ,, i also have a side mounted Radiator ,, i would have the delaer u bought it from ck it out.... :)
     

Share This Page