Our 1st trouble (minor) on a trip

Discussion in 'Class A / Diesel Pushers' started by cougarkid, Dec 25, 2007.

  1. cougarkid

    cougarkid Senior Member

    Well, it was bound to happen.

    Bought our 1989 32' Georgie Boy Cruise Master this spring. Chevy 454 4-bbl

    Did a near 2000 mile trip in July to Canada, New York City and back without a hitch.

    Did a 500 mile round trip early this fall without a hitch, except for a fuel filter (no big deal).

    Replaced a rubber piece of fule line that was getting sucked flat with an alumunum piece.

    Left Christmas eve from Columbia, MO for a trip to St Louis, Mo to pick up one son, daughter-in-law and 7 month old grandson at the airport and head to Indianapollis, IN.

    Made it 17 miles from the airport and threw the main belt (water pump and alternator). Pulled off the interstate and into a K-Mart parking lot. It is a WIDE ribbed belt. Half of the belt had broken and split loose and was thumping around and it threw it off of the pullies.

    We had a chase vehicle (another son that had to come back early from the trip) so we made it to the airport for the pick-up. Spent about an hour and a half calling and trying to get the belt to no avail. Decided to head back home, rather than go on with the trip.

    Went back the to RV to lock it down so we could come back to get it AFTER Christmas.

    I decided to rip the belt the rest of the way in half and try to use the "good" piece that was left. I installed it in the middle of the pullies and fired up the engine. Everything looked good. Put the dog house back on, closed up everything and headed for home. Figured we would get as far as we could, park it and come back for it.

    Ended up making it the 80 miles back home without incident. Had a great Christmas morning and am heading out first thing tomorrow (Wednesday) morning for a new belt.

    We are off to Indy again Wednesday afternoon.

    Gotta love it!
     
  2. brodavid

    brodavid Senior Member

    Re: Our 1st trouble (minor) on a trip

    GOD BLESSED and was looking over your shoulder, glad to hear it worked, hug everyone and wishing you and yous a better year.
     
  3. TexasClodhopper

    TexasClodhopper Senior Member

    Re: Our 1st trouble (minor) on a trip

    That's the spirit! Don't sit around ringing your hands --- do something! Good luck on finding the belt.
     
  4. cougarkid

    cougarkid Senior Member

    Re: Our 1st trouble (minor) on a trip

    Went to NAPA, they didn't have it so they called 3 other store (competitors) to find one for me.

    Belt is on and we are leaving in about an hour.

    Still have the half belt I used to get home in the RV. Back-up!

    Merry Christmas and Happy New Year!

    Mike
     
  5. Guest

    Guest Guest

    Re: Our 1st trouble (minor) on a trip

    Hey Mike (if a can call u this) i would IMO buy a second belt for a spare ,, u know just incase ,, also i know u already have the new belt on ,, but when u get time i would ck the tensioner and the idler ,, they fail and cause even more belt probs... :)
     
  6. DL Rupper

    DL Rupper Senior Member

    Re: Our 1st trouble (minor) on a trip

    Good luck Mike. Hope you have a good and safe trip. :)
     
  7. cougarkid

    cougarkid Senior Member

    Re: Our 1st trouble (minor) on a trip

    Well,

    Trip went well after belt replacement.
    Had agreat time and got 5 generation pictures.

    Still have an issue with belt squeal at start-up.

    Posting question in "Talkback".
     
  8. H2H1

    H2H1 Senior Member

    Re: Our 1st trouble (minor) on a trip

    good suggestion 730, Mike I would get another belt as 730 has suggested. I would also get the tension pulley check and the idler check. Over time that may become warped and cause the belt to run uneven. anyway way to go on solving your problem. It seem you are very useful with tools. Good luck in the future and Happy RV'ing
     
  9. ReBob8101

    ReBob8101 New Member

    Re: Our 1st trouble (minor) on a trip

    Hey Mike, Bob here, I had a belt squeal on a car once and a shade tree mechanic told me to rub bar soap on it to lube the belt. I figgered what have I got to lose? so I did it. IT WORKED, no more squeal ever. Not sayin' that it will work on your belt but, "what ya got to lose"?
    :cool:
     
  10. cougarkid

    cougarkid Senior Member

    Re: Our 1st trouble (minor) on a trip

    I have come to the conclusion that the idler/tensioner is missing completely.
    I am using a belt that is 4" shorter then the books call for and there is a replacement idler/tensioner available.
    Will have to get the flashlight and mirrors out and get a good look at the front of the engine to verify.

    Thanks for all the help!
     
  11. Guest

    Guest Guest

    Re: Our 1st trouble (minor) on a trip

    let us know back on what u find ;) :laugh:
     
  12. cougarkid

    cougarkid Senior Member

    Re: Our 1st trouble (minor) on a trip

    See the thread:

    "Belt routing / tensioner? on 89 Chevy 454"

    in the "talkback" section for continuation of this pully/belt issue.

    Thanks
     

Share This Page