Slide on 5th wheel

Discussion in 'Talkback' started by Shadow, May 20, 2007.

  1. Shadow

    Shadow Senior Member

    When I brought in the slides this evening, the living room slide stopped about half way in. I continued pressing the in and out button & nothing happened. Waited about 10 seconds, pressed the in button again, and it came all the way in. Same thing happened last weekend, but didn't give it a second thought then; thought my finger might have slipped off the button. No problem with the bedroom slide, just the living room. Any tips on what I should look for? This just happened the last 2 times we used it. Thanks guys.
     
  2. C Nash

    C Nash Senior Member

    Re: Slide on 5th wheel

    Butch, is the slide electric or hydraulic? Does the slide still move the normal speed when moving? Could be binding and overheating the motor if electric. Most likely in the button IMO
     
  3. TexasClodhopper

    TexasClodhopper Senior Member

    Re: Slide on 5th wheel

    Sounds like a thermal overload breaker. Could be in the motor itself.
     
  4. Shadow

    Shadow Senior Member

    Re: Slide on 5th wheel

    Chelse, It is hydraulic. Will be going down again this weekend. I will check the level and look for leaks. Hope it's that simple, not the sharpest knife in the drawer.
     
  5. Shadow

    Shadow Senior Member

    Re: Slide on 5th wheel

    Topped off the fluid level, cleaned and spayed the slide mechanism and same thing. Must be the motor. Was watching for leaks and motor seem to be laboring.
     
  6. ARCHER

    ARCHER Senior Member

    Re: Slide on 5th wheel

    Shadow, what about the battery? Charged up good?
     
  7. Shadow

    Shadow Senior Member

    Re: Slide on 5th wheel

    Well ARCHER, It is the original battery. Been plugged in to shore power so didn't think of that. Topped the battery off last weekend, been pretty good about checking it. Will let you know. Thanks... How you been doing?
     
  8. ARCHER

    ARCHER Senior Member

    Re: Slide on 5th wheel

    Shadow, you have one or two batteries for coach? Tks for asking about me. Still not doing so hot. Can't walk 100 feet without nearly gasping for air. Just finished another go around of antibotics and steriods. They seem to help while taking but a couple days after I complete them, I'm back to square one again. They did a CAT Scan of lungs that showed old scar tissue, but no cancer or TB. Also, they did a scope and washed out lungs and took samples to check for whatever might be growing, but it all showed negative. They just did another full load of blood test and I'm scheduled for another scope in lungs tomorrow, and they plan on taking pieces for testing and will wash out the lungs again. Sure am getting tired of this. Stopped smoking last Sep and actually felt better in Oct/Nov/Dec then I've felt in 40 years.....full of energy and NO realy breathing problem. Then end of Dec started to feel bad and been down since then. Must of had something in Florida crawl down my throat and take up residency........maybe if I start smoking again, the smoke will kill the bug......no, can't do that, wife would go ahead and shoot me. Just so so tired of this at this point in time. :dead:
     
  9. Shadow

    Shadow Senior Member

    Re: Slide on 5th wheel

    Hang in there ARCHER, sounds like your Dr. is all over it. Hope he has you up and running for your trip this fall. Take care, will let you know on the battery.
     
  10. Shadow

    Shadow Senior Member

    Re: Slide on 5th wheel

    ARCHER, guess it's the battery. Went down this weekend and when we left I plugged the cord into the truck and the slides came right in. Thank's
     

Share This Page