The New Forum

Discussion in 'Talkback' started by TexasClodhopper, Sep 1, 2011.

  1. TexasClodhopper

    TexasClodhopper Senior Member

    Well, it's about time! This is a great forum now. You will all get to like this industry standard vBulletin forum.
    One thing we RVers won't like is that we can't post our travel maps!
    View attachment 2
    The best place for them will be the "Avatar" function and that is disabled at the forum level.
    How about it RVUSA? Can we get the Avatar so we can put our maps etc. with our posts?

    Attached Files:

  2. Cindy Spencer

    Cindy Spencer Administrator Staff Member

    Hello TexasClodHopper,

    We've turned on the custom avatars. Thanks for the heads up!!

    Let us know if you have any other suggestions. :)

    Cindy Spencer
  3. TexasClodhopper

    TexasClodhopper Senior Member

    Now that is service! Thanks Cindy!

    I like it that now we can edit our posts after posting and quote the person we're replying to.

    Everyone should know that they should go through their "Profile" and make sure that everything is the way they want.

    They should especially change their time zone setting to their local zone.

    Cindy, the following should show the formatting codes since I enclosed the example within the "CODE" marks. I thought it worked when I first tried it, but after editing a bit it doesn't seem to work.

    [B]A sentence in bold will look like this.[/B]
    A sentence that has an [I]italicized[/I] word looks like this.
    A sentence in bold will look like this.
    A sentence that has an italicized word looks like this.

    EDIT: Now I am adding this line to show that I edited after I posted.

  4. Shadow

    Shadow Senior Member

    Just a test post!
  5. rjf7g

    rjf7g Senior Member

    This is a test post...
  6. rjf7g

    rjf7g Senior Member

    Another test....I have added a profile pic and an avatar...
  7. Grandview Trailer Sa

    Grandview Trailer Sa Senior Member

    Getting used to it still....
  8. Shadow

    Shadow Senior Member

    Still having trouble. What happen to tex"s map and rjf7g profile pic? They were there yesterday??
  9. cougarkid

    cougarkid Senior Member

    Everyone needs to go in and re-set ther personal preferences and check their profile page.
    Turn on your avitar and re-pick the picture you want to use.
    Only took a few minutes and I was back to normal.

  10. TexasClodhopper

    TexasClodhopper Senior Member

    Do "RELOAD" on your browser, Butch. Yours might say "REFRESH".

    Assume that there's nothing "wrong" with the new forum stuff first, and you will be able to fix your problems.

    Like I said in a post above, go into your "Profile" and get that straight first.

  11. Shadow

    Shadow Senior Member

    Well just may have to wait till the M/G. Updated everything i could find. In fact the only way i can get back to the forum is through the e-mail link or history browser. Need to go find me a geek r us I guess! :)
  12. Cindy Spencer

    Cindy Spencer Administrator Staff Member

    Couple things...
    1. I'm working on the profile picture / avatar image with my programmer as I can't see either of them.
    2. To get to the RV Talk Forum, you can go to and click on RV Forum on the left side in the green section.

    Is there anything else you guys are having trouble with? If so, post them here and I'll get to them ASAP.

    Cindy :)
  13. Cindy Spencer

    Cindy Spencer Administrator Staff Member

    I've found it. To turn on Signatures, Avatars and Images, go to Settings (top, right), General Settings (left side of the page), scroll down to the Thread Display Options and put a check in the three items there if you want to view them, scroll to the bottom and click the Save Changes button.

    Also, I'm posting information about the more common items that you may be looking for on this new forum in the Helpful Hints for section:

    Cindy :)
  14. Grandview Trailer Sa

    Grandview Trailer Sa Senior Member

    I got to this site thru the e-mail link and then saved it as a favorite. After that, I deleted the old forum link, as it was not working anyway for me. Now, I can come straight here and not go thru the main page of RVUSA, no offense Cindy. :)
  15. Cindy Spencer

    Cindy Spencer Administrator Staff Member

    None taken Ken. I figured once he go to the new Forum page he could bookmark it / add it to favorites... :)
  16. TexasClodhopper

    TexasClodhopper Senior Member

    Butch, this is the key to your problem. Cindy has solved it. You need to check some boxes!

  17. Shadow

    Shadow Senior Member

    Got it! Tks everyone....:cool: :d
  18. akjimny

    akjimny Senior Member

    Well, let's see if this works.. Old dogs and new tricks.........
  19. TexasClodhopper

    TexasClodhopper Senior Member

    Cindy, I notice that under the main forum page each separate forum section has an "!Forum description" showing.

    PS. Yes I know it's a holiday weekend, but get to cracking that whip! (We know you have one! ;))
  20. try2findus

    try2findus Senior Member

    Ok, I should do a TEST also. Gosh, it is soooo windy and raining like crazy...Thanks Lee

    I don't see my smileys :-(

    Help Tex.

Share This Page