Transmission noise %&%$%&^*)*^&^%

Discussion in 'Talkback' started by jamiec, Oct 16, 2008.

  1. jamiec

    jamiec New Member

    Hi all. I have just sold a 1997 Ford F-800, that has a MT643 transmission in it. The engine is a Cummins 8.3. This vehicle drives very well with 105,000 miles. We changed the transmission fluid and filter last month, using the recommended synthetic fluid. We are hearing a very faint noise only when it down shifts from 3rd to second. Other than that, it works perfectly. I have driven in a number of units over the years, and find them to have some noise. This is very hard even to hear on the first try. Of course my customer wants me to rebuild the tranny!
    Do you think that is a serious problem? I don't. If it ain't broke, don't fix it.
    Comments from someone that is in the transmissin service game would be appriciated.
    Jamie
     
  2. C Nash

    C Nash Senior Member

    Re: Transmission noise %&%$%&^*)*^&^%

    Welcome to the forum Jamie. Are you sure you have the recommended fluid? Is the fluid leve correct? Did it have the synthetic before the change? What type noise is it maling? I would not go for a O/H at this point if it is working other than the noise. I am not a transmission guy just a has been mechanic and instructor. Maybe some of the transmission guys will post a respond.
     
  3. jamiec

    jamiec New Member

    Re: Transmission noise %&%$%&^*)*^&^%

    Thanks for your thoughts. My customer took the truck to his transmission guy, and he told him the same thing. So for now he is ok with that.
     

Share This Page