Attwood Gas/Electric Hot Water tank

C Nash

Senior Member
#2
Re: Attwood Gas/Electric Hot Water tank

Need more info Michael. Is the burner staying on when on gas? What about your switch over valve for winterizing? Is it in the right position? I have a 10 gallon hot water heater and we never run out of hot water.
 
G

Guest

Guest
#6
Re: Attwood Gas/Electric Hot Water tank

when was the last time u flushed the water heater?? just a guess ,, u might have enough sediment in the tank that u can't get the full hot water out of it ,, but i kinda have to agree with Ken ,, how many valves do u have on the water heater to bypass for winterizing ,, on mine i have 2 ,, most have 3 ,, but JMO
 
#8
Re: Attwood Gas/Electric Hot Water tank

I am going to say again, the bypass valve is open. You probably have 3 valves and probably all 3 are open. The cross over or bypass needs to be closed to force water thru the tank.

I get dozens of calls each year about the same thing.
 
#9
RE: Attwood Gas/Electric Hot Water tank

Found the problem. So simple, never gave it a thought. There are two thermostats located on the front side of the water heater. They are about the size of a quarter. They come in pairs. Info came from the technical service guys at Atwood. Thanks to all who offered their help.
 

C Nash

Senior Member
#10
Re: Attwood Gas/Electric Hot Water tank

Thanks for coming back and letting us know the problem Chief. I should have thought of that. Mine has two also but about the size of a dime. One has a reset button on it.
 
#11
Re: Attwood Gas/Electric Hot Water tank

Glad you figured it out and are up and running, but I gotta ask, your first post said: "Problem is hot water only lasts for less than one minute." Since it was a thermostat, how did you have any hot water at all? I never thought of them, since it sounded like you had hot water.....Just wondering....
 

C Nash

Senior Member
#12
Re: Attwood Gas/Electric Hot Water tank

Probably hot water where the hose lay in the sun. :laugh: I know when the sensor or whatever it is went out on mine I had no electric heat water but gas heated fine.
 
Top