power management system

G

Guest

Guest
#1
Has anyone out there ,, who owns a Monaco DP ,, had any probs with the PMS system radically changing stuff in the coach ,, power coming in was clean and steady ,, but this unit ,, just switched stuff around at will ,, and nothing but the front a/c unit and a tv was on ,, the display shows good input ,, and no over load of the system ,, but i am thinking prolly a board problem ,, contacted the 1-800 number .. but i do not have the hook up tool to scan it ,, i refered them to the dealer ,, and only charged them a call out fee ,, but i was just wondering for my own knowledge ,, if anyone has had the same problem ,, and what was the fix ;) :approve: :approve: :approve: :approve: :blush: :blush:
 
G

Guest

Guest
#3
Re: power management system

hey for 15 bucks ,, i will gladly pay for it ,, if it keeps me a step ahead of the dealers and manufacts ;) :laugh: :laugh: :laugh: :cool: :cool: :cool:
Nash u been watching to much rv expert tv :laugh: :laugh: :laugh: :laugh: :laugh: :clown: :evil:
 

C Nash

Senior Member
#4
Re: power management system

I really don't have a clue Rod but, generally when I run into goofy problems it winds up being a ground. probably is in one of the electronic boards that will cost mega bucks because a .05 china diode is bad. :angry:
 
G

Guest

Guest
#5
Re: power management system

very true ,, Nash ,, but i would like to see if any others have had similar prob ,, but just for a future referance ,, for me ,, and thanks ,, i'll wait and see what others come up with ;) :approve: :approve: :approve: :approve: :) :) :)
 
#6
RE: power management system

When we picked up our New 08 Revolution, the onboard PMS computers kept shutting everything down when plugged into shore power. Everything was OK when running off the Gen-set. After a couple of hours of playing around & many calls to fleetwood, it was determined to be a multi-pin computer plug making a faulty connection in one of the many pins. The dealer changed out the connection & everything has worked great ever since. The funny thing is...... they had the unit plugged into shore power for three days without any problems. The thought is, that one of the cleaning crew might have inadvertently got something wet or something along that line. Glad it happened there and not after we started our 1600 mile trip home.

Jh
 
Top