Can't get into Allison Questions forum

Discussion in 'Talkback' started by dbarton291, Jul 20, 2014.

  1. dbarton291

    dbarton291 Senior Member

    I've been trying to get into the Allison forum for several days. This is all I seem to get. Any ideas?

    Thanks,
    DB

    [​IMG]
    [h=2]Problem![/h]
    There was a problem in the page you were accessing. Our staff has been alerted to the problem. Click here to go back to the previous page.

    Reference Error ID: 1987107
     
  2. dbarton291

    dbarton291 Senior Member

    Well ok. Until that's fixed I can't get in there and answer any questions.
     
  3. C Nash

    C Nash Senior Member

    Send Cindy a message and they will get i fixed
     
  4. dbarton291

    dbarton291 Senior Member

    Be glad to. How do I send her a message?
     
  5. C Nash

    C Nash Senior Member

    Scroll to the bottom of the page and click on contact us
     
  6. Cindy Spencer

    Cindy Spencer Administrator Staff Member

    Good Morning guys!! I've send this over to my programmer. I'll post a message when it's fixed. Thank you for letting me know. :)
     
  7. Cindy Spencer

    Cindy Spencer Administrator Staff Member

  8. dbarton291

    dbarton291 Senior Member

    Done. Thanks!
     
  9. Cindy Spencer

    Cindy Spencer Administrator Staff Member

    Done?? Are you able to get to the Allison questions forum page now?
     
  10. C Nash

    C Nash Senior Member

    Cindy is there any way to get to the old original forum? The first one? Be interesting to read some of the old.
     
  11. dbarton291

    dbarton291 Senior Member

    By "Done" I meant I sent you a message.
     
  12. dbarton291

    dbarton291 Senior Member

  13. dbarton291

    dbarton291 Senior Member

    By "done" I meant I sent you a message.
     
  14. Cindy Spencer

    Cindy Spencer Administrator Staff Member

    Thank you DBarton. Nash, the link I posted has 85 pages of posts on the Allison Transmission topic. Are you unable to access it as well?
     
  15. Cindy Spencer

    Cindy Spencer Administrator Staff Member

    Will you try accessing the Allison forum now and let me know if that works for you?
     
  16. C Nash

    C Nash Senior Member

    Worked for me Cindy
     
  17. dbarton291

    dbarton291 Senior Member

    It doesn't like me. Still getting this: [​IMG]
    [h=2]Problem![/h]
    There was a problem in the page you were accessing. Our staff has been alerted to the problem. Click here to go back to the previous page.

    Reference Error ID: 2004668
     
  18. Cindy Spencer

    Cindy Spencer Administrator Staff Member

    Can you give the Allison forum page another try? We just updated again this morning. Some of the issues I saw are now fixed. Let me know how you make out.

    Thanks - Cindy
     
  19. dbarton291

    dbarton291 Senior Member

    Yay!!! Working now!
     
  20. dbarton291

    dbarton291 Senior Member

    Dang. Now today it's back to this: [​IMG]
    [h=2]Problem![/h]
    There was a problem in the page you were accessing. Our staff has been alerted to the problem. Click here to go back to the previous page.

    Reference Error ID: 2008089
     

Share This Page