Intermitent Code PO500

Discussion in 'General RVing' started by lhaeb, Aug 14, 2001.

  1. lhaeb

    lhaeb New Member

    My 99 Dolphin with Ford V-10 sets a driveability code every 2000 miles or so.
    Ford cannot find anything wrong and they turn off the CE light and send me on
    my way. Everything is OK for about 2000 miles and then the CE light comes on
    again with a PO500 code set. The code is for the speed sensor. I installed a new
    one on my own and the CE light came on again with PO500 code set. At the time
    the the CE light comes on the speedo does not work and the trans shifts harshly.
    If any one else has had the same problem, I would appreciate knowing what the
    fix is.

    Lee W. Haeberlein
     
  2. battmain

    battmain New Member

    Intermitent Code PO500

    quote:
    My 99 Dolphin with Ford V-10 sets a driveability code every 2000 miles or so.
    Everything is OK for about 2000 miles and then the CE light comes on
    again with a PO500 code set. The code is for the speed sensor. I installed a new
    one on my own and the CE light came on again with PO500 code set. At the time
    the the CE light comes on the speedo does not work and the trans shifts harshly.


    It almost seems as if the sensor wire may be grounding out. Those intermittent problems can be a bear to find. You could post over at the OBD II forum and see if anybody can help over there.
    You also have the ford-diesel page that has a forum for gassers.

    http://www.obdii.com/cgi-bin/Ultimate.cgi?action=intro&BypassCookie=true

    http://forums.ford-diesel.com/cgi-bin/ubbcgi/ultimatebb.cgi
     

Share This Page