Another Slide Question RE: WW LE3505

#1
07 WW LE3505 with wide couch slide. Recently was on a trip and everything worked fine until I got home. In the driveway, the slide only operates on one side. Not operating on the other and seems to be disengaged. I can move the inoperable side by hand. Anyone had a similar problem. Under warranty, but like always if I can do it myself it would be less headache than taking it in... Thanks...Ron.
 

C Nash

Senior Member
#2
Re: Another Slide Question RE: WW LE3505

Ron is your rv a Wild Wood? Are you talking about one end of the slide or a slide on the other side of the rv? Does it use thr rack and pinion gear system. Pin might be missing or sheared on one side.
 
G

Guest

Guest
#3
Re: Another Slide Question RE: WW LE3505

Wonder how Nash new this ,, must be from his good old days ;) :laugh: :laugh: :laugh:
 
#4
Re: Another Slide Question RE: WW LE3505

It's a Weekend Warrior 5th Wheel. It is a single slide which is only moving on one side. I tried to take a look and couldn't see anything. I'm gonna have to remove some of the covering to access. I haven't done that yet until I can get some feed back.
 

C Nash

Senior Member
#5
Re: Another Slide Question RE: WW LE3505

Missed the guess on the brand Rod. Sure am slipping in the old age
Rod, I would look for a sheared pin on the side that does not move. Do you hear any kind of noise from the side that does not work?
 
G

Guest

Guest
#7
Re: Another Slide Question RE: WW LE3505

u don't here any motor noise or what??
I am with Nash sounds like a pin or a gear sheared ..
can u manualy crank it in or out???
:)
oops reread u'r post and see u already done that ,,, as Nash said is it hydraulic or manual (gear drive) if it's hydraulic u may have a hose problem ,, sucking itself shut ,, in other words weak ,, but if it is manual it may be a gear or pin prob.. If it is under warranty ,, IMO i would take it back and have them fix it ,, i know it's a pain but ,, they may not cover anything else on u'r rv if u do it urself ,, the dealers are funny about this unless u call them and tell them u'r fixing xxxx problems ,, and usally they don't have prob with it ,, if u let them know ,, and most i have delt with just say send us the bill and we'll take care of it,,, :) :)
 
#8
Re: Another Slide Question RE: WW LE3505

Mine has two electric motors. No noise means the motor has no power or worse.

However, Ron said he can move that side by hand, so a stripped pin or busted gear might be in order to look for.

Doesn't seem like both would happen at once, though.
 
#9
RE: Another Slide Question RE: WW LE3505

I agree with you. Something must have broke off, allowing it to move easily. Doesn't seem likely that it lost power at the same time. I will be calling the manufacturer tomorrow to see what they say. Thanks for the replies.....Ron.
 
G

Guest

Guest
#11
Re: Another Slide Question RE: WW LE3505

hey Nash i supossed to say that ,,, but ,, ok go ahead ,, oops u already did ,, sorry being silly tonight ,, been a long day ,, to many rv's to fix ,, but heck it's a living ;) ;) :laugh: :laugh: :laugh:
 

DL Rupper

Senior Member
#12
Re: Another Slide Question RE: WW LE3505

Same thing happened to my 5er many years ago and it was a sheared pin. The dealer put stronger pins in and I haven't had the problem since. That's good because the material they use to enclose the bottom is a bear to drop out of the way.
 
#13
RE: Another Slide Question RE: WW LE3505

Thanks for your help. I pulled it apart and foud that it was one elec. motor which turned two sprockets. The sprockets moved two chains, one for each side of the slide. The chains connected to a cable pully system. One bolt came loose over time. Looks like they did not tighten down the lock nuts to keep that from happening. All working well now and I'm glad I checked it out at home before taking it in. Thanks again.....Ron.
 
G

Guest

Guest
#14
RE: Another Slide Question RE: WW LE3505

hey ron i would put some lock tight on the bolts ,, just to make sure it don't come loose again ;) ;) :) :)
 
Top